Problema de hardware bizarro

Pasé por un problema muy raro de hardware, ya me habia pasado algo parecido pero con mi tarjeta de TV (CAD) pero esta vez fue con la de sonido (mi querida Creative SoundBlaster Live!).

Erase una vez, un dia que prendí la PC, no hubo sonido y la tarjeta
desapareció de la lista de hardware de Windows, la cambié de puerto PCI y nada.

Como todas las cosas, buscando en la web enconté que mucha gente había tenido hace muchos años
un problema similar. Eso me sirvió mucho, desinstalé los drivers de sonido, saqué la tarjeta, inicié varias veces sin la tarjeta dentro, luego la volví a intersertar y listo, la reconoció!, le instalé los drivers y ya! no tuve que reinstalar el condenado Windows de nuevo.

Que diferencia, realmente suena diferente mi vieja tarjeta en comparación con la que viene con el mainboard (la generica), jajaja es como me dijo mi pana Gelio, es como ir en buseta popular y en selectivo jajaja.

Ahora sí, solo me toca esperar algún día a que me llegue mi disco duro externo de 320 GB que mi hermano generosamente me regaló para ya no sufrir de problemas de espacio y darle un purgante a mi disco duro como dijo mi pana Makubex.

Leave a comment

No comments yet.

Comments RSS TrackBack Identifier URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

  • QR Code: po5i

    qrcode
  • Twitter Updates

  • RSS Youtube favorites

    • An error has occurred; the feed is probably down. Try again later.
  • RSS last.fm (recent)

    • An error has occurred; the feed is probably down. Try again later.
  • Visitantes

  • Bitácora

  • del.icio.us